Jump to content
ashman70

Share question/problem with OSX

2 posts in this topic Last Reply

Recommended Posts

I have a share on one of my unRAID servers that I use in conjunction with sabNZB. When I have copied files out of this folder and I go to delete them, I always get an error message telling me the files are in use. The only way I have found to fix the problem, is to disconnect my Finder window from the share, disconnect from the share, reconnect and then I can delete the files. I using a Mac and High Sierra.

 

The settings for the share are as follows:

 

AFP Security settings, security - Public, export - no

SMB Security settings, export - yes, enhanced OSX Interoperability - yes, security - public.

 

Any ideas?

Share this post


Link to post

I don't have AFP enabled under settings.

 

Other than that, I have my security set to private and I have my SMB User Access set to Read/Write.

 

I don't use sabNZB, but maybe it's locking the files.  I guess a good way to test would be to stop sabNZB and see if you can delete a file.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.