Can't find on the network

Recommended Posts

My main UNRAID is working well, but tried a new build today and having issues...


PIcked up a DELL Poweredge R610, which has the H7000 raid controller. Not worried about that at the moment, will either flash it or replace with a PICe sata controller.


Anyway, I make a USB boot flash drive with the OSX creator, I set a server name, ARCHIVE-3.


I've tried both with DHCP and also manually assigned IP, however when I boot I get the usual unRAID startup, and all is well at the console control prompt. However, the server name has defaulted to Tower and a random ip address outwith what my DHCP server is set for. It is saying when I tried to set it for


If I try to login at console with root.(blank) it logs in ok, but can't find the webGUI at either Tower.local or


If I try the UNRAID GUI it doesn't find the GUI either....


Any thoughts? Strange why the server doesn't act on the flash boot config???

Link to comment
35 minutes ago, jonathanm said:

Is there an LED showing a live connection at the NICs and switch? 169.254.x.x implies that the box was able to get a link, but not find a DHCP server. Perhaps try switching cables around or plug it in to a different port on the switch or router.


Green light at NICs and switch. Swapped cables and ports around, still the same...


I'm wondering id there's a weird setting in the R610 BIOS, got lots of oprions for NICs.. :(

Link to comment
  • 2 months later...
On 7/8/2018 at 6:46 PM, Lenny Warren said:

Weirdly enough, UNRAID finds the PERC H700 drives... Thought this wasn't meant to work?

No, unRAID found my drives on my T310 with the H700, I just had to set them up individually as RAID 0. The configuration is not straightforward, but "do-able." After my experience, I would have gone with the H200 so that I could put it into an IT mode, but for now, I am fine with the H700.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.