Jump to content
AdamMannPro

Mac Pro (2.1) and UnRaid (latest version)

2 posts in this topic Last Reply

Recommended Posts

So I have got my hands on an older MacPro 2.1 which has:

2x 4 core CPU

12gb Ram

will have 8+ HDD's

 

Now I have looked online and have seen some people who have tried to get UnRaid working on MP 1.1 and have had some issues, I was wondering if someone has managed to get it working on a 2.1 model.

 

As this will effectively become some weird Frankentosh I don't mind if it has to boot from the likes of Clover or use some kind of Hackintosh build to get working. as this will only be a backup and storage NAS on the network for all of my video productions as well as personal films, music, photos etc.

 

Any information would be great get me started.

Share this post


Link to post

Don't have access to a 2,1 model myself but have found it trivial to install various flavours of Linux on the 1,1 and it's worked great.  Not sure if there would be drivers for the network and storage controllers of the MP machines in unRAID. 

 

If you boot from the unRAID USB drive what happens?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now