Can't Delete file. Permission question

Recommended Posts

Pretty fluent with linux........ ok to a degree.  I know I am having a permission issue.   Using nzbget in docker.   Files are being saved as nobody:users.    My user is say bob on samba.  When I try to delete files from my windows box (or any other device) I don't have permission to delete.   

How do I make it that my user can have rights to delete or modify? 


Add bob to the Users group?  I think that user is.  

I understand that any " user" on unraid is a samba user and not a true linux user.    


Please advise. 



edit****** I ran the tool under tools for docker safe new permissions.  I excluded every folder I have except my download folder.  that worked.    I dont' want to always run that (or go and manually chown all files) when I want to delete something.........

Edited by bphillips330
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.