Jump to content
bphillips330

Can't Delete file. Permission question

2 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Pretty fluent with linux........ ok to a degree.  I know I am having a permission issue.   Using nzbget in docker.   Files are being saved as nobody:users.    My user is say bob on samba.  When I try to delete files from my windows box (or any other device) I don't have permission to delete.   

How do I make it that my user can have rights to delete or modify? 

 

Add bob to the Users group?  I think that user is.  

I understand that any " user" on unraid is a samba user and not a true linux user.    

 

Please advise. 

 

 

edit****** I ran the tool under tools for docker safe new permissions.  I excluded every folder I have except my download folder.  that worked.    I dont' want to always run that (or go and manually chown all files) when I want to delete something.........

Edited by bphillips330

Share this post


Link to post

Funny, i just ran across this thread and implemented it myself. easy.

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now