Jump to content
Sign in to follow this  
nekromantik

unRaid unresponsive

6 posts in this topic Last Reply

Recommended Posts

Posted (edited)

hi all

this morning I left my unraid server running and everything was running.

after coming back from work I found the GUI to show no info on the Main or Dashboard screens.

Tried to go to tools and diagnostics and download it but dont work.

 

in system log I see a whole load of these messages

 

Jul 13 18:44:33 Tower root: error: /webGui/include/DeviceList.php: uninitialized csrf_token
Jul 13 18:44:33 Tower root: error: /plugins/unassigned.devices/UnassignedDevices.php: uninitialized csrf_token
Jul 13 18:44:33 Tower root: error: /plugins/unassigned.devices/UnassignedDevices.php: uninitialized csrf_token

 

Edited by nekromantik

Share this post


Link to post

Look in the unRaid FAQ sticky. There's an entry about csrf errors

Sent via Tapatalk because I'm either at work or enjoying the summer

Share this post


Link to post

Ah my rootfs is full!

I by mistake set my cache to prefer on my share and transfered a lot of files onto array thinking its going on disks and not cache.

also got a lot of app data on cache too/

whats best way to fix a full rootfs?

Share this post


Link to post

Tools - Diagnostics, post complete zip

Share this post


Link to post

I could not do that as GUI was not responsive and via command line it said no free space after I ran diagnostics command.

Had to restart.

:(

Share this post


Link to post

Diagnostics may still be useful even now I. Your case

Sent via Tapatalk because I'm either at work or enjoying the summer

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this