Jump to content
Sign in to follow this  
starbetrayer

Issues with some drives

8 posts in this topic Last Reply

Recommended Posts

Dear all,

 

My array is reporting failing.

I did a check on my own.

I am suspecting that one or two of my WD RED 6TB drives has issues.

 

I had copied data on sdg, but then saw some errors.

I was able to move most of the data to another drive, 3 movies would not cut and paste (copy error).

 

Could you tell me what I need to provide to you guys so that I can get an assessment from you guys ?

 

Thanks in advance.

Share this post


Link to post

Posting the system diagnostics zip file (obtained via Tools->Diagnostics) should provide everything needed.

Share this post


Link to post
7 hours ago, johnnie.black said:

Both disks 5 and 6 are showing some issues, disk5 looks worse.

 

Thank you, that was my assessment as well.

 

I did a full smart test on disk5 and it passed.

It was so confused.

That being said, I was unable to copy three files from it to another drive.

 

Are there any other test that you are recommending ?

 

Are you recommending that I change disk 5 and 6 ?

 

Share this post


Link to post
I did a full smart test on disk5 and it passed

It will likely fail the next one, but either way a non zero Multi_Zone_Error_Rate on WD drives it's a very bad sign and IMO it should be replaced sooner rather than later.

 

Disk6 also shoes some UNC errors, but SMART attributes look clean so far (except for the reallocated sectors), give it a second chance, any more read errors and/or SMART warnings (like a non zero Multi_Zone_Error_Rate, Raw_Read_Error_Rate or more reallocated sectors) and replace.

 

 

Share this post


Link to post
10 minutes ago, johnnie.black said:

It will likely fail the next one, but either way a non zero Multi_Zone_Error_Rate on WD drives it's a very bad sign and IMO it should be replaced sooner rather than later.

 

Disk6 also shoes some UNC errors, but SMART attributes look clean so far (except for the reallocated sectors), give it a second chance, any more read errors and/or SMART warnings (like a non zero Multi_Zone_Error_Rate, Raw_Read_Error_Rate or more reallocated sectors) and replace.

 

 

 

This was pretty close to my assessment as well, I ordered a replacement for disk5, so I will replace right away.

I will keep in mind what you said about disk6, and proceed this way.

 

Thank you very much again for your help @johnnie.black

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this