Jump to content

Unassigned Devices NTFS format 4GB limit


dustind

Recommended Posts

So I've worked through how to allow Unassigned devices to format, but I'm running into a weird issue where it only formats 4GB of the 2TB of disk space. I'm a newb to both Linux and UnRaid but I'm trying to learn. Is there an easier or better way for me to format that might lend to more success? I'm trying to go with NTFS, because I want to copy all of my critical data off my array to this drive to be able to remotely store it. I'm open to better suggestions for speed. Thanks in advance for replies!

 

Link to comment

Frank, 

 

  That's what I assumed too yet Unassigned only shows the single partition. It even recognized its 2tb. 

 

It's frustrating because when you goto format there really aren't any options outside of what file system I want to use. I'm afraid my best solution is to pull the drive and format on a windows pc. I was just hoping to avoid it and to learn a better way. 

Link to comment

So I think I figured it out. Weirdest thing, I had named the partition Backup_Data and every time I would remove the partition and try to add it again it would limit the partition size to 4GB. When I changed the name to just Backup, voila 2 TB. IDK if it was hung up, or if it is something with the naming convention? Anyhow, problem solved.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...