Jump to content

[Solved] 1st Install No NIC & Can't Find diagnostics.zip


Recommended Posts

Hello, My first ever unRAID install did not go well :(


ifconfig does not display an eth0 device. The system is a HP Compaq 6000 Pro with an Intel 82567LM-3 integrated NIC.


I used unRAID.USB.Creator.Win32.exe to create a v6.5.3 install. Tried both DHCP and static IP configs.


I'm able to boot into unRAID, log in as root, execute 'diagnostics' and 'ls /boot/logs/diagnostics.zip', but after 'powerdown' and moving the Samsung MUF-32BB USB drive back to my windows system, the /boot directory no longer exists.


Please help.

Link to comment

It sounds as if the flash drive is not being recognised after the initial boot.   This would mean that unRAID could not successfully complete all of the booting process and would explain your symptoms.   I am a bit confused though by the fact that you mentioned using DHCP and static IP - not sure how you would do this if you did not get the unRAID GUI to run.


You can check for this by logging in at the console and using the ‘df’ command to show mounted file systems.   If the flash drive was successfully mounted it will show up as /boot (typically with /dev/sda as the associated device).   

Link to comment

I tried both the static IP and DHCP configuration options of the unRAID.USB.Creator.Win32.exe


fdisk -l indicates that the flash drive is /dev/sda.


df command does not list  '/boot' or 'boot' under 'Filesystem' column, nor is /dev/sda listed in the 'Mounted on' column.




Link to comment


This topic is now archived and is closed to further replies.

  • Create New...