Jump to content

Internet speed issue on Unraid Server


Bigmonty

Recommended Posts

Got a bit of a strange issue and I'm not sure if its a problem with my Unraid server or not.

 

My setup is an unraid server and my desktop PC both connected by gigabit ethernet to a switch which is gigabit ethernet to my router/modem.

 

I recently got 350mbps fibre broadband so thought I would run a couple of speed tests on my desktop and unraid server to make sure I was getting the quoted speeds.

 

On Speedtest.net and Fast.com I get the following download speeds (upload is fine and maxed on both):

 

Desktop: approx 380mbps

 

Unraid Server: approx 180mbps

 

Needless to say I was quite shocked at the difference.  I tried changing ports on the switch and even removing the switch altogether.

 

Anyone got any ideas?

 

Cheers

 

 

 

Link to comment

Download speed to where? A cache drive? An array drive? A VM? And with or without turbo write enabled?

 

Next thing - you don't mention anything about how the box is networked. Or what transfer speeds you get to/from unRAID and other local machines.

Link to comment

Well its the Speedtest.net plugin im using primarily to test this so I'm guessing its using the flash drive (where the plugin is installed) as the location of the download, which on first thought might be the cause of the problem.  However when I try and use NZBGet docker to download something it achieves the same low speeds and its installed on and downloads to the cache drive.

 

As for how it's networked I said the following in my initial post

 

Quote

My setup is an unraid server and my desktop PC both connected by gigabit ethernet to a switch which is gigabit ethernet to my router/modem.

 

If i transfer files from or to my PC from the Unraid server cache drive I gets speeds of 112 MB/s so that looks perfectly fine to me.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...