Jump to content

Problems installing LSI SAS 9210-8i on HP Microserver Gen 8


XenapZ

Recommended Posts

I've been trying to install this card on a HP Microserver Gen 8 and I get a message "NMI Detected. Please consult the Integrated Management Log for more details".

 

I'm not able to choose boot-order or anything and its stuck until I remove the card.

 

When I check the log it says "Unrecoverable System Error (NMI) has occurred. System Firmware will log additional details in a separate IML entry if possible" and "PCI Bus Error (Slot 1, Bus 0, Device 1, Function 0)".

 

Is the card broken or am I missing something?

Link to comment
  • 2 weeks later...

Is this a dual cpu setup?

Have you tried other pci slots?

Have you updated bios?

HP's are notorious for having compatibility issues unfortunately. 

Johnnie.Black's suggestion is probably the quickest. First narrow it down and make sure the card is good. From there work out the kinks with compatibility. Usually it can be solved, best of luck to you!

 

Not exactly related, but others have mentioned certain slots (per cpu) as limitations, as well as bios being out of date. 

 

https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/NMI-error-in-DL380p-GEN-8-when-P430-4GB-is-installed/td-p/7004175

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...