Redirect from lime-tech goes to forum.unraid not forums.unraid


smdion

8 posts in this topic Last Reply

Recommended Posts

It's a caching issue on your end. Clear your cache and cookies and should work. Fully working for me and most others at this point. 

Sorry to bang on about this[mention=62528]jonp[/mention] but this so doesn't work for me. I've just installed a brand new never used version of Firefox on my smart phone (android) and the following URL does not redirect correctly:- 

 

https://forums.lime-technology.com/forum/47-docker-containers/

 

Instead it takes me to:-

 

https://unraid.net/forum/47-docker-containers

 

Which of course is a dead URL.

 

Resulting in the attached screenshot, so I don't believe it's a caching issue, possibly redirection doesn't work too well for smartphones?

 

e1e8826b874709baf09fad4e047e6c20.jpg&key=f07caf7403dd7c5af7dffd1a9aea31041e3985a685a086e0cc83136b51180edd

 

Sent from my SM-G935F using Tapatalk

 

 

 

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.