[SOLVED] Ubuntu VM cant see vdisk

Recommended Posts

Hi Guys


I cant seem to figure this out. Im very new to unraid and I have read through the help. I have an old machine using a Gigabyte GA-EX58-UD3R motherboard and in i7920.

I am unable to turn on IOMMU 


When I boot ubuntu it works fine until install where it needs a drive. It cant see the drive. 




These are my settings for the VM below. But I have tried tons of variations. 



Can anyone help me here? I have virtulization on and I know this machine can run vms because I have used both hyper v and virtualbox in windows and virtualbox in Ubuntu server before moving to unraid. 

Link to comment
  • 1 year later...
  • 2 months later...
  • 5 months later...
  • JorgeB changed the title to [SOLVED] Ubuntu VM cant see vdisk
  • 4 months later...
  • 2 months later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.