[Solved] Array Expansion - Disk in Parity Slot


Recommended Posts



I'm trying to expand an existing array I have on unraid 6.5.3 and am receiving the "Disk in parity slot is not biggest." error.


I've attached my diagnostics zip to this post.


My array is as follows:

  • Parity Disk 1: 2TB WD Drive
  • Parity Disk 2: 1TB WD Drive
  • Data Disk 1: 1TB Samsung Drive


I'm trying to replace Data Disk 1 with a 2TB Seagate drive and add the 1TB Samsung drive as Data Disk 2.


I've checked the disk sizes and the 2TB and 1TB drives each match their pair, and all four drives have HPA disabled. I've tried all different combinations to solve the size issue but can't seem to resolve it.


Any help would be greatly appreciated!


Edited by Pears
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.