Jump to content
Spazhead

[SOLVED] [MOVER] trying to move files to full & excluded disk

7 posts in this topic Last Reply

Recommended Posts

Hi, my mover is trying to move files to Disk2 which is full, when i change my share settings to exclude disk2, it still tries to copy to disk2. 

 

Any help is appreciated!

 

Thanks

 

looneytoon-diagnostics-20180922-0638.zip

 

root@LOONEYTOON:~# df -h
Filesystem      Size  Used Avail Use% Mounted on
rootfs          7.8G  1.1G  6.7G  14% /
tmpfs            32M  492K   32M   2% /run
devtmpfs        7.8G     0  7.8G   0% /dev
tmpfs           7.9G     0  7.9G   0% /dev/shm
cgroup_root     8.0M     0  8.0M   0% /sys/fs/cgroup
tmpfs           128M  616K  128M   1% /var/log
/dev/sda1        15G  433M   15G   3% /boot
/dev/loop0      8.2M  8.2M     0 100% /lib/modules
/dev/loop1      4.9M  4.9M     0 100% /lib/firmware
/dev/md1        7.3T  7.3T  142M 100% /mnt/disk1
/dev/md2        7.3T  7.3T  2.5M 100% /mnt/disk2
/dev/md3        7.3T  7.3T   17G 100% /mnt/disk3
/dev/md4        7.3T  7.3T   15G 100% /mnt/disk4
/dev/md5        7.3T  7.3T   15G 100% /mnt/disk5
/dev/md6        7.3T  7.3T   30G 100% /mnt/disk6
/dev/md7        7.3T  7.3T   34G 100% /mnt/disk7
/dev/md8        7.3T  5.6T  1.8T  76% /mnt/disk8
/dev/md9        3.7T  347G  3.3T  10% /mnt/disk9
/dev/sdc1       954G  507G  446G  54% /mnt/cache
shfs             62T   57T  5.2T  92% /mnt/user0
shfs             63T   58T  5.7T  92% /mnt/user
/dev/loop2       20G  573M   18G   4% /var/lib/docker
/dev/loop3      1.0G   17M  905M   2% /etc/libvirt
shm              64M     0   64M   0% /var/lib/docker/containers/f634e2014206f88e30d20dd6e7b4d7c9f0c223f6896bca453c8357e135d37c18/mounts/shm
root@LOONEYTOON:~#

 

 

Edited by Spazhead
SOLVED

Share this post


Link to post
38 minutes ago, johnnie.black said:

Change the share split level, it takes precedence over the allocation method.

Thanks Johnnie, what should I change it to "Manual"???

Share this post


Link to post

Strange, I changed it to manual and it started to move properly.  so I stopped it and and changed it back to Automatic and now it's working properly again.  

 

Thanks Johnnie!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

 

Share this post


Link to post
17 minutes ago, johnnie.black said:

It wasn't automatic, it was level 1, at least according to the saved settings, and that was the problem.

Ya ur right. All my shares are set to number 1. Could that have happen during the update?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.