Reltek NIC issues with 6.6.0


wdelarme

2 posts in this topic Last Reply

Recommended Posts

I installed with no problem everything ran great for a few hours then unraid wouldn't allow any connections from any machine on my network also couldnt get to GUI. Couldn't access shares or dockers but my pfsense vm was accessible because pfsense only uses the intel quad port nic that I have installed and the rest of unraid uses the onboard realtek nic...I had to init 6 the unraid box and upon reboot everything worked fine for a few hours and again same issue. I reverted back to previous version of unraid and all is fine. I tried updating again and a few hours later same issue so I had to init 6 the box again and everything worked fine again for a few hours. I'm now reverted back for the second time with previous unraid version and all is stable. After some troubleshooting with help from unraid forum I have traced it down to the following, It seems to only happen during large file transfers.

 

Ive added two diags from two separate times that this issue has occurred.

tower-diagnostics-20180925-2154.zip

tower-diagnostics-20180925-2138.zip

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.