Jump to content
limetech

Unraid OS version 6.6.1 available

123 posts in this topic Last Reply

Recommended Posts

5 hours ago, Can0nfan said:

I heard NFS still isn’t fixed in this release on reddit can anyone confirm?

Not sure, but I haven't this issue ( my NFS was provide read function only )

 

** EDIT : My NFS on disk share only, not user share **

Edited by Benson

Share this post


Link to post

I just tried an upgrade to 6.6.1 and the NFS (client) functionality is still broken :( I was able to mount one share out of my 3 NFS shares but then it just hang again...

Edited by jmonteiro

Share this post


Link to post
7 hours ago, johnnie.black said:

Nobody did a bug report but there are some users reporting issues with Realtek NICs, e.g.: 

If there's an issue with some basic functionality which worked in previous release but does not work in current release, please post a Bug Report.

Share this post


Link to post

First time poster (because it 'just works' & I haven't had issues)....but this latest change is a bit 'butt ugly' for me.  I know that we're going to get into the realm of 'no matter what you do; people wont be happy'.....but maybe there could be an inclusion of a way to change/install 'Themes'?  So that those who wanted it changed - could go back and/or create their own theme?

Just an idea - Thanks for listening

dave

Share this post


Link to post
1 minute ago, ds679 said:

First time poster (because it 'just works' & I haven't had issues)....but this latest change is a bit 'butt ugly' for me.  I know that we're going to get into the realm of 'no matter what you do; people wont be happy'.....but maybe there could be an inclusion of a way to change/install 'Themes'?  So that those who wanted it changed - could go back and/or create their own theme?

Just an idea - Thanks for listening

dave

You CAN change themes under Settings->Display Settings.

 

There have already been several alternative themes posted (look in the User Customization sub-forum).  

Share this post


Link to post
8 hours ago, johnnie.black said:

Maybe this isn't easy to do but if you could have like a small, normal, large base font setting each user could choose the one they like.

I made a new setting "Font size" which defaults to "Normal" but has options "Very small", "Small", "Large" and "Very large".

This makes it very easy to choose the "right" size 😉

 

image.thumb.png.7d940f424983b15b1b91df8bad8abcae.png

Share this post


Link to post
9 minutes ago, bonienl said:

I made a new setting "Font size" which defaults to "Normal" but has options "Very small", "Small", "Large" and "Very large".

This makes it very easy to choose the "right" size

Does this mean that the font size based upon the browser's font-size is now defunct?

 

Edit: NM - Just saw your PR which answered the question...  S/M/L based upon the browser's setting

Edited by Squid

Share this post


Link to post
1 minute ago, Squid said:

Does this mean that the font size based upon the browser's font-size is now defunct?

No, all sizes are relative to the default font size set in the browser. This is normally 16px (medium).

This translates to the following root font sizes:

 

very small = 8px

small = 9px

normal = 10px

large = 11px

very large = 12px

 

The styling sheets in the GUI make use of the 'rem' unit, which scales a font based on the root font size.

E.g.

root font size = normal = 10px

default text = 1.3rem = 13px

header text = 1.4rem = 14px

Share this post


Link to post

Hi,

 

update went without a problem.

I just can't seem to get my Dockers started in the order I defined with the new timers.

How is this supposed to work? It seems that unraid just starts my containers in one specific order (not the order of the webUI) and adds the delays.

Edited by Marv

Share this post


Link to post
15 minutes ago, bonienl said:

I made a new setting "Font size" which defaults to "Normal" but has options "Very small", "Small", "Large" and "Very large".

This makes it very easy to choose the "right" size 😉

That's great, thanks, everybody should be happy now, though I bet there will still be some complaints that very small is not small enough 😁

Share this post


Link to post
26 minutes ago, itimpi said:

You CAN change themes under Settings->Display Settings.

 

There have already been several alternative themes posted (look in the User Customization sub-forum).  

Cool...sorry for not being more thorough.  Have never had to 'go there'.  My original issue is with the 'Shadow box buttons'....I don't see how/where that can be changed under 'Display Settings'?

Edited by ds679

Share this post


Link to post
1 minute ago, Marv said:

I just can't seem to get my Dockers started in the order I defined with the new timers.

Start order is the same as listed order.

To force a reconfiguration of the start order move an entry to another position (and back)

Share this post


Link to post
Just now, bonienl said:

Start order is the same as listed order.

To force a reconfiguration of the start order move an entry to another position (and back)

 

I tried that, but it didn't work. Unraid always keeps the same order

Share this post


Link to post
1 minute ago, Marv said:

 

I tried that, but it didn't work. Unraid always keeps the same order

What do you mean? Please post a screenshot.

Share this post


Link to post
10 minutes ago, bonienl said:

What do you mean? Please post a screenshot.

 

So this is what I defined via the webUI

 

8agPzFw.jpg

 

 

and this is the order the containers start

 

Sep 28 18:32:08 unMARV rc.docker: EmbyServer: started succesfully!
Sep 28 18:32:08 unMARV rc.docker: EmbyServer: wait 5 seconds
Sep 28 18:32:13 unMARV rc.docker: JDownloader-2: started succesfully!
Sep 28 18:32:13 unMARV rc.docker: JDownloader-2: wait 5 seconds
Sep 28 18:32:19 unMARV rc.docker: Letsencrypt-Nginx: started succesfully!
Sep 28 18:32:19 unMARV rc.docker: Letsencrypt-Nginx: wait 5 seconds
Sep 28 18:32:24 unMARV rc.docker: MariaDB: wait 5 seconds
Sep 28 18:32:24 unMARV rc.docker: MariaDB: started succesfully!
Sep 28 18:32:30 unMARV rc.docker: Nextcloud: started succesfully!
Sep 28 18:32:30 unMARV rc.docker: Nextcloud: wait 5 seconds
Sep 28 18:32:35 unMARV rc.docker: TeamSpeak: started succesfully!
Sep 28 18:32:35 unMARV rc.docker: TeamSpeak: wait 5 seconds
Sep 28 18:32:41 unMARV rc.docker: Tvheadend: wait 5 seconds
Sep 28 18:32:41 unMARV rc.docker: Tvheadend: started succesfully!
Sep 28 18:32:46 unMARV rc.docker: cAdvisor: started succesfully!

 

Share this post


Link to post
1 hour ago, bonienl said:

No, all sizes are relative to the default font size set in the browser. This is normally 16px (medium).

This translates to the following root font sizes:

 

very small = 8px

small = 9px

normal = 10px

large = 11px

very large = 12px

 

The styling sheets in the GUI make use of the 'rem' unit, which scales a font based on the root font size.

E.g.

root font size = normal = 10px

default text = 1.3rem = 13px

header text = 1.4rem = 14px

Just notice missing font sizes setting, don't know why.

Have try on Edge / Chrome, also try make some setting toggle but no help. And now the front size change to a small one.

 

123.jpg

Edited by Benson

Share this post


Link to post
1 minute ago, johnnie.black said:

It's not there yet, it will be on the next release.

Note, thanks

Share this post


Link to post
1 hour ago, johnnie.black said:

That's great, thanks, everybody should be happy now

Ahhhhh hahahahahahahahaaha.... (sorry)  ;)

Share this post


Link to post
2 hours ago, Marv said:

and this is the order the containers start

What is the output of

cat /var/lib/docker/unraid-autostart

 

Share this post


Link to post
31 minutes ago, bonienl said:

What is the output of


cat /var/lib/docker/unraid-autostart

 

EmbyServer 5
JDownloader-2 5
Letsencrypt-Nginx 5
MariaDB 5
Nextcloud 5
TeamSpeak
Tvheadend 5
cAdvisor

Share this post


Link to post

There is a bug when using "wait" values and list is not updated. Can you make a bug report?

Share this post


Link to post
1 hour ago, bonienl said:

There is a bug when using "wait" values and list is not updated. Can you make a bug report?

done

Share this post


Link to post
8 hours ago, bonienl said:

I made a new setting "Font size" which defaults to "Normal" but has options "Very small", "Small", "Large" and "Very large".

This makes it very easy to choose the "right" size 😉

 

image.thumb.png.7d940f424983b15b1b91df8bad8abcae.png

Where can i find this setting??? I dont have it...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.