Less than 100% CPU utilization for HandBrake encoding


FieldGenEJ

5 posts in this topic Last Reply

Recommended Posts

  • 1 month later...

 

2 hours ago, Alphahelix said:

Did you find the error for this? I see similar behavior. I know my disk access is more than fast enough, so the bottleneck must be another place. Could it be that the docker container is set to only use 50% of the CPU? If so anyone know where to double check and correct?

Yup. It was my encoder preset. I had it set to ultrafast. I dropped it to medium and it uses 100% now. 

Link to post
  • 3 months later...

My CPU will not go above 30% during encodes, I have 24 cores and no cpu pinning set for docker containers. I am not using an ultrafast preset, I am trying both x265 and x264 encodes. x264 doesnt go above 20%, x265 doesnt go above 30%, Any ideas? 

 

image.thumb.png.28ec76a50f5f8ffcabb6685b529acb3f.png

image.png.88bb67edbed222d4df19286229d4514d.png

image.png.9a4e42b032ccb1feb13ad84e3af5311b.png

Edited by TommyJohn
notification setting.
Link to post
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.