Jump to content
Marauder

No Exportable shares after reboot

4 posts in this topic Last Reply

Recommended Posts

I rebooted my system to replace a failed drive. I after booting up I am getting "There are no exportable user shares" The array is started and the only disk that is showing an alert is the one I replaced. I am running dual parity. All other drives are showing fine. I then shut the system down and put the old drive back in, and same error.

The system is doing an automatic parity-sync/data-rebuild. As i have dual parity I'm wondering why all my shares are gone? How do I get them back?

Under shares, it shows disk shares and has all of my drives, showing green. 

 

I've attached the from my server unraid-diagnostics-20181010-1950.zip

unraid-diagnostics-20181010-1950.zip

Edited by Marauder

Share this post


Link to post
4 hours ago, johnnie.black said:

Uninstall the networkstats plugin and reboot.

Thank you that fixed the issue. Did you have a similar problem or did you see something in my logs that pointed to it?

Share this post


Link to post
Thank you that fixed the issue. Did you have a similar problem or did you see something in my logs that pointed to it?
It's a known issue, thought it should be fixed on the latest plugin release.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now