Jump to content
uberchuckie

[Support] uberchuckie - observium

53 posts in this topic Last Reply

Recommended Posts

I've gotten Observium CE 19.8.1 working. I've also upgraded the image to MariaDB 10.4.8.

 

I ran into a possible unRAID bug with it but moving from 6.7.2 to 6.7.3-rc4 appears to have fixed it. I'll push a beta image for people to try and I'll write up instructions on the upgrade process.

Share this post


Link to post

Thanks uberchuckie - I'll wait for a stable version of 6.7.3 to be released and then will hopefully be able to upgrade to the new version of Observium 

Share this post


Link to post

I get the following error in Chrome when I try to connect to an a new docker installation.

 

DB Error 2002: Permission denied

 

Have tried to remove the folders in the appdata folder but it doesn't help.

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.