VM Settings Wont Update

Recommended Posts

Hi all,


i currently have 2 windows server 2016 VM's installed and running on unraid 6.6.3


when i shutdown the machines and try to edit the settings on them IE: the ram allocation when i click update it just grays out and does nothing.... it has been working fine for a few weeks, and has only just started playing up now.


any ideas ? 



Link to comment
  • 4 weeks later...

SOLVED: I figured out that the page wasn't updating because I had a manual vdisk path that was linked by-id to a physical drive. Apparently unRAID isn't sure how to handle that. If I set the vdisk back to Auto and make my changes, click update, then go back and change the vdisks back to the manual link in the XML edit mode, all my changes stick. The update button stops functioning again because of the paths, but once everything is setup I should need to change settings again.


I'm having the same issue. Whether or not I change the VM's settings, as soon as I hit update the button grays out and then nothing happens. Refreshing the page resets the settings to how they were previously. I can edit them in advanced mode but that isn't supper useful.


Tried in Chrome, Firefox, Edge, and their incognito/private modes. 

Edited by ZehelSitchel
  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.