Jump to content
Sign in to follow this  

User Share Issue

3 posts in this topic Last Reply

Recommended Posts

Hello so i am new to unraid and i have setup a user share 

i have mapped the drive in windows however when i go to copy a file over to the share i get a winows alert saying you nee administrator permission to do this i press continue then i get an error saying (Z:\ is unavilable) Z being my mapped drive


i do have read/write permissions as i can make a text file and folders etc i have tried setting it public/private and secure all have the same outcome and have ran the new permissions tool 

Share this post

Link to post

Set the share to Public just to simplify matters. Unmap the share in Windows. Go to Windows Control Panel - Credential Manager and delete any credentials to your Unraid server so they can be renegotiated. Try again and let us know what happens.


Share this post

Link to post

Fixed it, was a windows error and running this command in CMD fixed it 

Netsh interface tcp set global autotuning=disabled

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this