Jump to content
xxlbug

Weird Authorization, no SSH, Dockers still working

1 post in this topic Last Reply

Recommended Posts

Hi everyone,

 

yesterday I updated my Unraid system from 6.6.5 to 6.6.6, rebooted, everything worked fine (as far as I can tell) and today i ran into the following problems:

  1. If I try to access my dashboard or any other part of the unraid webui I get an authorization prompt (see screenshot). This is weird since I've never used this feature. So now I can't check the status of the system
  2. I can't login with ssh anymore, I get "ssh: connect to host tower port 22: Connection refused"
  3. I can still use my docker apps fine (nginx server, Plex etc.)

 

I'm currently on vacation and have no physical access to my server. And since I can't use ssh or the webui I'm a little bit lost (I only have vpn access to my home network, is there telnet or something still there?).

 

Does anyone now this situation? Any help would be appreciated, since i use rsync over ssh to backup my holiday photos 🙂

 

Thanks,

xxlbug

Bildschirmfoto 2018-12-16 um 15.34.28.png

Bildschirmfoto 2018-12-16 um 15.36.01.png

Edited by xxlbug

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.