Jump to content
jang430

Created a Windows 10 VM, with GTX 1070 GPU passthrough. Gamestream option not present

5 posts in this topic Last Reply

Recommended Posts

Hi.  I created a gaming VM, with GTX 1070 passed through.  Everything is working alright.  The VM detected my GTX 1070, and I installed Nvidia drivers. In device manager, I see my GTX 1070.  I can connect to it just fine.  When I open the Nvidia Experience app, I can see that Gamestream is ok on my system, memory is enough, it detected my gpu, etc.  The Shield TAB shows "no information available" though.  Any suggestions?  

 

I don't know if this has anything to do with me using a pcie riser, from x16 (connected to Video card) to x8 (connected to my motherboard).  Current motherboard only has PCIE 3.0 x8.  This shouldn't be a problem from what I've read so far.  Please help.

Share this post


Link to post

Hi.  Anyone know if there's any particular machine type, BIOS, Hyper-V (enabled, disabled) that should be done to have gamestream enabled?  Mine shows "information not available."  On the settings General tab, it shows Gamestream ready.

 

I use HDMI dongle, that worked before using a different motherboard, with the same video card.  Currently, my motherboard only supports x8 PCIE 3.0, so I'm using a riser that changes PCIE x16 to x8, but I don't think that's the issue.

 

I have uninstalled (using DDUninstaller), reinstalled, using a lower version from the current one, uninstalled, and reinstalled current versions, still not working.  Still it shows Gamestream ready.

 

Hope someone can help.

Share this post


Link to post

So.. assume you have a monitor plugged into it correct? If you remote desktop to it. It will disable the Nvidia driver as it switched it for a Microsoft one. So to enable it the first time you'll have to  have a monitor. What I do is not have a password and if I want to remotely game I reboot the machine and then connect. Also I believe to access the feature you have to login to Nvidia experience.

Edited by Jerky_san
  • Like 1

Share this post


Link to post

@Jerky_san, wow man, you just saved me hours of troubleshooting today.  Was about to prepare another set of gear to do a whole round of testing :D.  I forgot I did that the first time.  Thank you very much.

Share this post


Link to post
13 hours ago, jang430 said:

@Jerky_san, wow man, you just saved me hours of troubleshooting today.  Was about to prepare another set of gear to do a whole round of testing :D.  I forgot I did that the first time.  Thank you very much.

Glad I could help you. Sorry I didn't see it earlier.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now