Jump to content
Sign in to follow this  
Byrd

High-water method not distributing files.

3 posts in this topic Last Reply

Recommended Posts

Hi there, I'm currently in the process of getting my unRAID server setup and I have my user shares set to high-water as well as "automatically split any directory as required". I started the server with a 10TB drive, and after I transferred files off other drives, I added them to the array. I currently have a 10TB, 1TB, and 2TB drive in the array and so far, data is only being added to the 10TB drive, which is currently at 8.5TB full, with nothing added yet to the other drives. 

 

It's my understanding that once the 10TB drive hit 5TB full it would start moving files to the other two drives until they're half full, before going back to the 10TB drive.

ss (2019-01-11 at 09.45.00).png

ss (2019-01-11 at 09.46.47).png

ss (2019-01-11 at 09.47.08).png

Edited by Byrd

Share this post


Link to post

I think it should be getting close to choosing the 2TB.

 

At 5TB it checked to see which drive had the most free, and since there was more free on the 10 it set the next high-water halfway at 7.5 and kept going with that disk. At 7.5 that one still had the most free so the next mark is halfway again at 8.75. Then when that is reached the 2TB disk will be next since it will have more free.

Share this post


Link to post

Sure enough, it got to 8.78TB before starting on the 2TB. I read over the high-water info several times and I guess I still didnt understand how it worked, thanks.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this