Jump to content
Sign in to follow this  
schford

High Log Usage for MQTT Docker

2 posts in this topic Last Reply

Recommended Posts

So I am a little confused!!

 

All my dockers place nice usually 🙂 but I can down today to see a high utilisation alert.  A quick check shows that

 

MQTT 20.1 MB 0 B 14.4 GB

 

MQTT is the culprit with 14.4GB of log files!!!  A quick hop into the docker settings and I set my log size to 100mb and rotation to on.  But it doesnt seem to have done anything.

 

AM I being slow?

 

Cheers

 

Stuart

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this