Jump to content
French-Guy

How to map a share with Mac?

15 posts in this topic Last Reply

Recommended Posts

Hello

I have to admit I'm completely ignorant when it comes to Mac OS .......

Could someone tell me how to map a share?

And can I map a specific folder from that share actually (Movies\Kids) and only that one?

 

Thanks

Share this post


Link to post

This is probably the closest Mac has to mapping.

1. Using Finder’s “Go” menu, select “Connect to server” or use the CMD+k hotkeys.

2. In the popup window enter the local address of the share. Example: smb://10.0.1.20/Media/. This can be modified to point to a specific folder, ie smb://10.0.1.20/Media/Movies/Kids/.

3. Click the plus sign next to the server address box to add this location to favorites list and avoid having to re-enter the information each time you connect.

4. Enter user name and password if required. You can save this information to the Mac’s keychain to have it entered automatically in the future.

 

If you want to have this server mount each time you login to the Mac you can add it to login items.

Edited by wgstarks

Share this post


Link to post

It is indeed asking for a password......What would it be?

I was not asked any password when i mapped my shares on Windows machines 

Share this post


Link to post

If you have specified users in unRAID share settings then it will be the password associated with that user. If you have the share set as “public” in unRAID you can select “Guest” in the password prompt window.

Share this post


Link to post

I haven't specified users in unRaid....all my Shares are set as Public

But when I select "Guest". it says "There was a problem connecting to the server"....!

Share this post


Link to post

OK, so now it seems to work with "smb://tower/movies/kids" and "Guest"

But I'm not sure how to find it quickly now, like an icon on the desktop?

 

Share this post


Link to post

An icon should appear on the right side of the desktop with the other disk icons. If it doesn't then click on a blank part of the Desktop then on the Menu Bar at the top of the screen click Finder -> Preferences. Select the General tab and tick the Connected Servers checkbox.

 

1143118117_ScreenShot2019-02-09at14_49_56.png.d7b87d310d1466c2c5dbe2517a8e423c.png

 

Here's what it looks like - MakeMKV is the share I just mounted:

 

1003585834_ScreenShot2019-02-09at14_58_11.png.2bc0c1930e46323cd98354ea2d36e82f.png

 

 

Edited by John_M
Added screenshot

Share this post


Link to post

You can also add the share to favorites in your connect to server window to speed up the connection process.

 

FinderScreenSnapz018.jpg.08dbae986f9f04eaf13224e4d9641ca0.jpg

Share this post


Link to post
6 minutes ago, John_M said:

An icon should appear on the right side of the desktop with the other disk icons.

Another option once you have this icon, right click the icon and select “make alias”. This will create a shortcut on your desktop to connect to the share if you don’t plan to keep it mounted all the time.

Share this post


Link to post
33 minutes ago, John_M said:

An icon should appear on the right side of the desktop with the other disk icons. If it doesn't then click on a blank part of the Desktop then on the Menu Bar at the top of the screen click Finder -> Preferences. Select the General tab and tick the Connected Servers checkbox.

 

1143118117_ScreenShot2019-02-09at14_49_56.png.d7b87d310d1466c2c5dbe2517a8e423c.png

 

Here's what it looks like - MakeMKV is the share I just mounted:

 

1003585834_ScreenShot2019-02-09at14_58_11.png.2bc0c1930e46323cd98354ea2d36e82f.png

 

 

It seems to work..........i see 2 icons: Movies and Kids

Is there a way to remove Movies though? And only keep Kids?

 

Share this post


Link to post
11 minutes ago, French-Guy said:

Is there a way to remove Movies though?

Right click it and select Eject. This will disconnect the share.

Share this post


Link to post

I must do something wrong somewhere...When I shut down and restart, the icon "Kids" doesn't show up

I need to do Command+K to connect again as a guest...then the icon appears. But won't stay after a restart

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.