Upgrade Issue

Recommended Posts

So I need to pick the brains of the experts here.  I've run into a snag and trying to find a workaround for upgrading my firmware for my MB.


I see that for the lastest Unraid version they recommend upgrading the bios of the motherboard.  I have an ASROCK C2550D1 which is running headless.  


I own no keyboard or monitor.  The java config window using IPMI doesn't work.  I've tried for years and simply gave up trying to get it to work.   All I have is my laptop, my tv, and my NVidia Shield TV.  I can't create a dos disk since I have no keyboard or monitor.  There's a windows update for the firmware but it doesn't work.  I download the update, double click it and ... the window just opens and closes.  I tried saving it to my hard drive and to the flash folder on the unraid server.  Same thing.


I'm at a loss to figure out something. I'm sure I'm missing something so thought I'd check with the experts.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.