Jump to content
rctneil

Plugins page never finishes loading

4 posts in this topic Last Reply

Recommended Posts

Since updating to 6.7rc2, my plugins tab never stops loading.  Any idea how I can resolve this?

Share this post


Link to post
1 hour ago, rctneil said:

Since updating to 6.7rc2, my plugins tab never stops loading.  Any idea how I can resolve this?

either 1. don't click it ever again or 2. make a bug report in the correct sub forum relating to release candidates (or maybe 3, cursory search before making a bug report.)

Share this post


Link to post
12 minutes ago, 1812 said:

either 1. don't click it ever again or 2. make a bug report in the correct sub forum relating to release candidates (or maybe 3, cursory search before making a bug report.)

Hey, There's no need to be rude.

 

1. You know that's not possible.

2. I thought, as it wasn't a plugin itself, but is the plugins manager, then I should post it in the forum relating to the Plugin System.  Apologies, I will make a new post in the pre release sub forum instead.

3. I did search before posting but could not find anything I thought was related.

 

Thanks,

Neil

Share this post


Link to post
6 hours ago, rctneil said:

Hey, There's no need to be rude.

Not being rude, just brief. There's a difference.

 

1. JUST DONT DO IT!!!!

2. it's a release candidate, so it goes in the release candidate area.

3. okie-dokie.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.