Jump to content
bphillips330

Rootfs file is getting full (currently 100 % used)

2 posts in this topic Last Reply

Recommended Posts

Attached Diagnostics.   Can't figure out what causing this.  I rebooted yesterday and fixed it.   I noticed a week ago ALL my dockers would just crash.  close.   Reboot fixed it.   I have plenty of room on my server that I know of.   I am also getting this error

 

Out Of Memory errors detected on your server.  I have 32 gigs of ram and I know dashboard says i should have 12 gigs or so free.  

 

Now at bottom of screen switches to array undefined, then array started.    

 

Please assist.  

 

Ok, well, I can't download diagnostics.  Will have to reboot then see iferror happens again.  

I am wondering.  I have a 8TB drive I use for backups.  I unmounted it and put it away this weekend for storage as I left town.   I run a server backup script that I followed from youtube on unriad.   I wonder, if that script runs, and if that drive is not there. it copies it to a /tmp folder?   I did a du-sch on /tmp folder and no huge folder there?   

Share this post


Link to post

If your script doesn't check for the existence of the drive before it starts, it will happily create the path where the drive is usually mounted, and just take up space in the root file system.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.