Jump to content
YourTan2

Server Reboots Unraid

11 posts in this topic Last Reply

Recommended Posts

Hey group! 

 

Having some issues with my Unraid server.  I have had this set up for a while now and it was working perfectly up until this weekend.  

 

The server is a Dell R720 with 8 disks running Unraid 6.6.6

 

Over the weekend on Friday, the server was unavailable by website and ping.  Opening the iDrac to the server shows that the server crashed.  I do have a screen cap of that as well. Image 1. Then on Saturday the server website was down again and would not ping but I could get onto the console of the server and run commands which seemed to do nothing.  I rebooted the server.  Then on Sunday while watching a show on Plex the server crashed again.  I again have a screenshot of that.  Image 2.  I also have the diagnostics reports from the crashes.   Again tonight the server would not respond to ping or website.  I could get on the console and issue commands.  But nothing seemed to work again I reboot the server and it's running ok now.  

 

I am not sure if its the server having an issue - as in the iDrac no hardware issues are reported. Or if it's Unraid having the issue and crashing the server. 

 

I have attached the 2 screen caps as well as a diagnostic report. 

 

Any help is much appreciated! 

 

Thanks ahead of time 

 

YourTan!

IMAGE 2 UnraidBlueScreen2Feb102016942PM.jpg

IMAGE 1 UnraidBlueScreen.jpg

Monday Night - diagnostics-20190211-1934.zip

Share this post


Link to post

Have you done a memtest?

 

Probably not related to crash, but why do you have a 50G docker image? 20G should be more than enough. Have you had a problem filling docker image before?

Share this post


Link to post

I dont know why i never thought to do a mem test I will do one now....

 

I did have issues with docker images filling up so I did expand it then I fixed the problem with that a while ago.

Share this post


Link to post

You can delete and recreate docker image to a more reasonable size and add your dockers back exactly as they were using the Previous Apps feature on the Apps page.

Share this post


Link to post

Alright Mem Check passed with no errors.  I think my usb might be the issue.  Its slightly bent.... Is the logs tell anything about usb issues?

Share this post


Link to post
10 hours ago, YourTan2 said:

Is the logs tell anything about usb issues?

I didn't notice anything that would make me suspect a problem with the flash drive.

 

If you want to try anyway just copy the config folder from flash to your PC then prepare it as a new install and copy the config folder back.

 

That method will also work with a new flash but you would have to go to Tools - Registration to transfer the license.

Share this post


Link to post

Thanks trul the server has been running ok until tonight.  I moved the USB from the back of the server to the front as a test last week when running the memory test.  Then tonight the server crashed again while watching a TV show off plex.  I do have another set of logs pulled. I am wondering if this is from a scheduled task or the like?  Would upgrading to 6.7 help at all? 

LongWeekendCrashSundayNightbtunraid-diagnostics-20190217-2034.zip

Share this post


Link to post

Still don't see anything.

 

You aren't trying to overclock are you?

Share this post


Link to post

Evening, just an update it crashed 3 times over the weekend.... It seems to crash on the weekend mostly.  When it crashed today there was this error when booting up "cat: write error: broken pipe"  not sure what that means.  

 

 

UnraidMondayFeb25.png.jpg

Share this post


Link to post
1 hour ago, YourTan2 said:

"cat: write error: broken pipe" 

harmless

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.