Jump to content
DBerry2

SMB shares flaky if running VMs or Dockers

4 posts in this topic Last Reply

Recommended Posts

Hello everyone,

 

I've got a bit of an odd one, I'm running unraid 6.6.6 on an i7 box with 28GB of ram but have found that any time I run a docker image or VM soon after I run it my SMB shares seem to go flaky. coping data from the file server will fail most of the time getting to about 50% then failing. I've attached a copy of the error I get from a client desktop.

 

When I stop the docker or VM the issues seem to go away, it's a real pain and so far I haven't been able to find a fix for it.

 

Has anyone out there see something like this before?

 

thanks 

Danny

copy error.JPG

Share this post


Link to post

Go to Tools - Diagnostics and attach the complete Diagnostics zip file to your next post. 

Share this post


Link to post

Nothing obvious except most of your disks are full.

 

Those diagnostics have Docker and VM services disabled so I can't tell much about them but the settings look OK.

 

I haven't looked at SMART for each of your many disks since you didn't specifically mention any disk problems. On the Dashboard page, are you seeing any SMART warnings for any of them?

 

I also haven't looked at each of your User Share settings because you have an unusually large number (239) of configuration files for your User Shares. Probably most of those aren't currently being used, I assume you don't really have 239 User Shares.

 

Post a screenshot of Shares - User Shares. And tell me if you have any SMART warnings.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now