Jump to content
Sign in to follow this  
luckyflyer

Special needs son's v4 usb drive no longer readable

3 posts in this topic Last Reply

Recommended Posts

My sons old v4 movie server has worked fine for many years until recently when the machine would no longer boot. I pulled the usb drive and tried in my pc and got an unreadable device error, so the drive has become corrupted.  I still run a paid v5 rc8 and purchased 2 usb drives back then so I would have a spare. I have installed the spare usb drive in his server and it booted up with unassigned would like to get his server going again without losing data on the drives , is this possible? His server is a 2 drive + parity  I have the drive bays and drives numbered so I know which drive is parity. I sure could use some help on this, thanks.

Share this post


Link to post

If you're sure which drive is parity just re-assign them in the original positions, if not 100% sure assign all disks as data drives, the one that doesn't mount is parity.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this