[Support] Linuxserver.io - Unifi-Controller


884 posts in this topic Last Reply

Recommended Posts

Huh? Im confused. You said you wanted one that worked with really old AP's as per announcement? Why would you ask me if that is more stable over the much newer and more recent version that does not support your old AP's? Im confused as to what you are asking? If you want the best most stable version go with 5.14. it was released 6 months ago. It does not support your old AP's. Thats too bad. You want to not fork out cash then you have to use an old version that was not updated with any patches for over a year. Its not a question of stability at that point. Stop confusing me.

Edited by PeteAsking
Link to post
  • Replies 883
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Success, so far, I'm running 5.14.23-ls76 now.   So, to summarize, to those who wish to move from LTS (5.6.42) to 5.14.23-ls76, you must first use 5.10.24-ls21 to upgrade the database.

Which may or may not mean it's a good idea to push that version to a production environment. "Stable" unifi software has caused major headaches in the past, I'd much rather wait until it's been runnin

I was having adoption issues when i changed to this docker and then i remembered i had the same problem before after an upgrade and i had to change the docker to "host" from "bridge".   Rest

Posted Images

Sorry to be confusing.

 

The APs that were EOL'ed 7 days ago that I own are plain UAPs.  The EOL announcment was made a year ago but it just took effect 8 days ago - and that is assuming that it wasn't delayed.  According to the year old EOL announcement, you will not be able to configure the obsolete hardware on Controller versions released after March 1, 2021.  So I am assuming that any versions released prior to March 1, 2021, or eight days ago, should not be an issue.

 

So unless I am interpreting this incorrectly, any software version released more than 8 days ago should support my UAPs.  Looking at the release notes pages of the Unifi Community that would seem to take you up to controller version 6.0.45 - the release notes were posted "a month ago" in the Unifi Community.  Therefore which software version released up to and including 6.0.45 would be the most stable? 

 

So as long as 6.0.45 is not stable, and never will be, then I guess I will stay on 5.14 until I upgrade my UAPs and I hear that there is a more stable controller version.

Link to post

Huh I see. I dont have any old AP's so I guess I didnt read or understand that correctly.

 

Currently i am having some issues with 6.0.45. I am waiting for the next version and praying my problems go away.

 

As far as i know some people can use 6.0.45 without any problems, and some not. It depends on your specific setup. my setup is pretty basic. i have 2 AP's and a Switch, somehow that is too much for 6.0.45.

 

5.14 is the only version i know of that everyone who has ever reported moving to, has then confirmed they have had no problems and are happy.

 

In addition, the only new feature presented in 6.0.45 over 5.14 is the ability to adopt the new wifi6 LR model. So unless you own that exact AP, there is no benefit from moving to 6.0.45. If you do own it, then you have no choice but to move to it.

 

So thats pretty much the state of play. As soon as a release comes along that clears up all my issues, I will tell everyone and then more people will hopefully test it and we can find out if its good for most people or not like we did with 5.14. Thats how we determined it was a good version.


Hope that helps.

Link to post

recently have noticed i am unable to check for updates for this container instead of a green up to date text or blue apply update link i have a amber not available text is this something ive done to myself? this container's setting have never changed since initial setup

 

willing to trouble shoot let me know whats needed to facilitate

Link to post
35 minutes ago, TechnicalPyro said:

recently have noticed i am unable to check for updates for this container instead of a green up to date text or blue apply update link i have a amber not available text is this something ive done to myself? this container's setting have never changed since initial setup

 

willing to trouble shoot let me know whats needed to facilitate

Does it change if you do a manual “Check for updates” in the docker tab?

Link to post

Any idea why my Unifi Controller is using so much RAM (4.887GiB)?

I don't know how much it usually uses, but my server almost never goes above 6GB RAM usage but is now currently up at 10GB, so I'm guessing Unifi is the culprit.

See attached.

unifiRAM.png

 

EDIT: A restart of the Docker brought usage back down, but I'd love to know if anyone else has had a similar experience.

 

unifiRAM_restart.png

Edited by jademonkee
Extra info
Link to post
1 minute ago, jademonkee said:

Any idea why my Unifi Controller is using so much RAM (4.887GiB)?

I don't know how much it usually uses, but my server almost never goes above 6GB RAM usage but is now currently up at 10GB, so I'm guessing Unifi is the culprit.

See attached.

unifiRAM.png

 

I believe for most people, it has been traced back to having DPI turned on, turning off DPI has brought my memory usage under 1 GB, previous to that it would climb to 4-6 GB each week before the weekly CA Auto Backup kicked in and restarted the docker.

 

There were some flags people were adding to limit memory usage, but for me, I just realized I didn't need DPI for home use and gave that up until I can afford a Dream Machine Pro to slot in my rack to replace the Unifi Docker.

Link to post

...aaand the new dashboard is just a big advert with no widgets anymore.

 

Well if you can live with a massive advert it appears everything is still functional after the update. I will let everyone know on Monday like I said how it all performs. Hopefully this is the ok version 6 release. Hopefully someone works out how to disable adverts because thats just a fing joke logging into a controller and seeing an advert that takes up 50% of the screen. Hopefully thats the only issue as its mostly cosmetic.

Edited by PeteAsking
Link to post
44 minutes ago, PeteAsking said:

...aaand the new dashboard is just a big advert with no widgets anymore.

 

Well if you can live with a massive advert it appears everything is still functional after the update. I will let everyone know on Monday like I said how it all performs. Hopefully this is the ok version 6 release. Hopefully someone works out how to disable adverts because thats just a fing joke logging into a controller and seeing an advert that takes up 50% of the screen. Hopefully thats the only issue as its mostly cosmetic.

Could  you post a screenshot?

Link to post
13 minutes ago, PeteAsking said:

 

DDE14A42-FB1C-463F-BB54-9654BB5EB6A9.png

I'm glad I don't have any UniFI equipment that requires a 6.x version of the controller.  Even the U6 Lite AP I just added can run with 5.14.xx

 

That is enough to turn me off to Ubiquiti if they start advertising to their own customers in the controller.  That abomination is half the dashboard.

Link to post
3 hours ago, PeteAsking said:

...aaand the new dashboard is just a big advert with no widgets anymore.

To be honest, I'm never on the dashboard anyway, I go directly to devices or clients. However... that's pretty bad for them to be spending time setting up a billboard instead of fixing real issues. It's almost like the company has a split personality from the hardware engineer side to the software side.

Link to post
18 minutes ago, jonathanm said:

To be honest, I'm never on the dashboard anyway

Reports in the Ubiquiti forums are that they have a "classic view" in the controller but that many features are missing forcing you back to the new interface in which things are buried even deeper and require 2-3 more clicks to do the same thing compared to prior versions.

 

That does not sound like progress.

Edited by Hoopster
Link to post

Jesus christ, I'm regretting going the ubiquiti route. Half page adverts, high power consumption of the switch, electronics in my AP whining when there is traffic on a device connected to wifi...

 

Anyway, has anyone found the cause of devices forgetting the correct inform IP (which causes then to be reported as disconnected or in endless adoption loop)? For me, it happens every few days for no apparent reason. Nothing on the network or docker changes, but somehow inform IP gets overwritten with the dockers internal IP every few days. Having to SSH or switching host/bridge gets annoying over time.

Link to post

You can turn it off with classic view... for now. We all know that classic view is a temporary thing that will eventually be pulled. Luckily its just cosmetic and seems like this version is stable after 24h. I will check everything properly come monday when its had a few days with no reboots and report on the devices health and controller health/resources etc. 

Link to post
5 hours ago, Ver7o said:

Jesus christ, I'm regretting going the ubiquiti route. Half page adverts, high power consumption of the switch, electronics in my AP whining when there is traffic on a device connected to wifi...

 

Anyway, has anyone found the cause of devices forgetting the correct inform IP (which causes then to be reported as disconnected or in endless adoption loop)? For me, it happens every few days for no apparent reason. Nothing on the network or docker changes, but somehow inform IP gets overwritten with the dockers internal IP every few days. Having to SSH or switching host/bridge gets annoying over time.

You set the override inform url in the controller somewhere I forget the exact place. 

Link to post

Hi there

 

I have a quick one, I think it's permissions related.  

 

Every time I restart my container it appears my password is lost and I have to go through the forgot password feature.  Is there a way to fix this?

 

Cheers

 

Nik

Link to post

So an update.

 

I can tell you that AP's and Switches on this new version(I dont have a USG or any of that stuff) all work fine on this version. No CPU issues or anything and speeds all normal.

I am using TAG: version-6.1.71

Firmware for AP's : 4.3.28.11361

Firmware for switch: 5.43.23.12533

 

All the issues on the forum primarily revolve around the new UI being rubbish, the advert thing and setting either not working in either the classic or the new UI so for some settings you have to use the new UI and some settings you change in the classic UI.

 

Other than that annoyance, which is largely cosmetic, there are not showstoppers. I use the app on my phone a lot and that seems just fine, and any setting not in the phone, I have had no issue on the classic settings on the web UI.

 

So if you dont mind cosmetic problems, and are really just wanting a stable 6 release where your devices dont max their CPU or any of that stuff, Im pretty happy with it overall. No doubt the advert thing is here to stay and over time the UI bugs will be worked out. For me this version works ok, I dont sit poking around the controller all day, as I setup my network a long time ago and its configured how I want. I dont change anything very often and just wanted a stable version of the controller. I might use this one for a while. If you can live with the interface changes then this might be fine for you also.

 

If anyone else wants to test and post feedback that would be great. I probably wont change from this version for a bit as its working for me.

Edited by PeteAsking
Link to post

and because I did my time in purgatory waiting for like 2 months for this while on the previous version that sucked so you guys can try the next one and take one for the team.

Edited by PeteAsking
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.