Jump to content
Sign in to follow this  
Fizzyade

Linux VM problems

2 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Hi,

 

ive successfully created a windows 10 VM, but I’m failing miserably with Linux.

 

ivr tried Ubuntu, the live image boots but then the screen gets stuck on VNC before it’s finished loading, I have to use a third party VNC client as the one built into unraid refuses to connect to it.

 

i have managed to get it to the installer, but even then I get the “booting” animation and when I move the mouse over the screen i get slivers of the installer windows appear before dissappearing, even managing to get through the installer I still cannot boot the VM, it gets stuck the same as it does when booting the live image.

 

i just tried Linux mint and again, same issue the VM gets stuck on the loading animation after a few seconds.  Nothing appears to be showing in the logs as far as I can see, I thought windows would give me grief but I didn’t expect Linux to give me hassles.

 

im running a new install of 6.6.7 as I’m a new user.

 

anybody else experience this? Any suggestions on solving this or any information I should provide to track down this issue?

 

thanks.

 

edit:

 

changing the VNC to cirrus results in me getting to the desktop, I cannot use the preferred VNC option though.  Just installing mint now.  Any thoughts on my VNC issue?

 

Edited by Fizzyade

Share this post


Link to post

Nobody else having issues with QXL?  

 

I have managed to install Ubuntu server and that’s working, but I cannot get any flavour of Linux with a desktop to work using the QXL VNC.

 

also, why wouldn’t novnc work on this, I’m having to use jump desktop either on my phone or computer to get to the vnc screen.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this