Jump to content
Sign in to follow this  
MCT

Krusader Help

2 posts in this topic Last Reply

Recommended Posts

I'm still new to unraid, and have been trying to set up Krusader to copy a large number of files to the array. Here is my problem (Please see images to see what I mean).

In "MC" I can see my mounted drives and array under root/mnt.

In Krusader I cannot. I've tried adding the path, but I get the error in the third pic and the Krusader docker doesn't reinstall.

It was working the first time I tried. I tried deleting the orphaned dicker image left over after Krusder disappears, then reinstalling Krusader, but it does the same thing.

 

I'm pulling my hair out. Doesn't help that the only OS I'm familiar with is Windows. Can anyone help?

 

Have attached pics

1.PNG

2.PNG

3.PNG

4.PNG

Share this post


Link to post

Add a slash (/) in front of the UNASSIGNED for the container path.  As per the error, the container path has to be absolute and note relative to an existing folder (ie: it needs the slash)

 

Also, when you navigate anywhere within Krusader, you are traversing it's own file system.  IIRC the template is set up so that if you go to /UNRAID then you will see the same things as you will within mc

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this