Jump to content
DGB

Inateck 2-Port PCI-E USB 3.0 pass through problem

1 post in this topic Last Reply

Recommended Posts

Could someone please advise me as to where i'm going wrong, I would like to pass through a USB PCIe card to my w10 Vm to allow hot swap usb devices 

 

I purchased this card as it seamed to be one that worked for other people https://www.amazon.co.uk/gp/product/B00JEVLEFQ/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 Inateck 2-Port PCI-E USB 3.0 

 

If I set the PCIe ACS overACS override to both it isolates the card

 

 image.thumb.png.9184f9fb95419be14e8a68b932b84a9a.png

 

And after stubing "1b73:1100" in the Syslinux configuration

 

image.png.70157b4ceaf7cb7218651fbcda04f492.png

 

The USB card shows in the available pci devices 

 

image.thumb.png.4dbde5f86f8dcfa84ce03bf572f358c9.png

 

But after selecting the USB card and booting the W10 VM it sometimes hangs on boot and need to be forsed to stop and when it does start I can see the card in device manager and have loaded the drivers but when I plug in a mem stick it shows in unraid and not on the VM?

 

My system spec

 

Unraid 6.6.7

Ryzen 1700 cpu 

ASRock X370 Gaming K4 AMD X370

16GB RAM

 

 

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now