Jump to content
bman142

Windows 10 VM not working with graphics card

2 posts in this topic Last Reply

Recommended Posts

Hi all,

 

I run unraid 6.5.3 and i'm having some problems with my Windows 10 VM. It works fine when i have it on VNC mode, but as soon as i put it over to the graphics card so it can output to the tv, it doesn't output anything. I've tried everything i can think of, even changing graphics cards.

 

I hope you can help,

 

Bman

Share this post


Link to post

It would help to know:

 

1. Do you have more than one GPU in your system

2. What model GPU

 

If you have only one GPU then you will need to dump the bios in order to pass it through. Spaceinvader has done an excellent video on this

If you have more than one GPU, then passing through AMD cards may cause issues. Certainly I have not been able to pass through a RX480 consistently. Worked just fine with Nvidia cards

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now