Jump to content
Martintheshred

Sorry I am New at this

13 posts in this topic Last Reply

Recommended Posts

 I am sorry to soundly like a complete numpty. I am very new to Unraid. Running V6.6.7 of Unraid on a Dell Power Edge T320 Tower.  I was following spaceinvaderone  excellent tutorial on setting up Next Cloud on my Server and at the Next Cloud Web GUI LoginI hit enter after putting in my Name and Password rather than pointing it to the Mario DB Database I set up.  I thought I would delete everything and start again. However I do not seam to be able to 1) delete my Share tried via my Mac's Finder & get this message as per forums to delete all files and get this message. 2)when i try terminal it keeps asking for a password what password is it?         

Screen Shot 2019-03-17 at 10.08.53.png

Share this post


Link to post

You log in to the Unraid terminal the same as the Unraid webUI. 

Share this post


Link to post

Hi Thanks for this however i tried this and i get Login Incorrect and the Connection Closed is there another way? 

Share this post


Link to post
1 hour ago, Martintheshred said:

Hi Thanks for this however i tried this and i get Login Incorrect and the Connection Closed is there another way? 

Then you're using incorrect credentials.  login is root, password is whatever you set it to (same as logging in to the web UI)

Share this post


Link to post
3 hours ago, Martintheshred said:

However I do not seam to be able to 1) delete my Share tried via my Mac's Finder & get this message as per forums to delete all files and get this message.

Quite common, since docker containers have their own specific permission requirements that may or may not be compatible with accesses over a network  You can delete via Krusader or at the command line.

Share this post


Link to post

Hi Thanks Squid I am just downloading Krusader Now. Will let you know how it goes. As I said at the very beginning in and newto this and apologise for sounding like a right numpty

Share this post


Link to post
1 hour ago, Squid said:

Then you're using incorrect credentials.  login is root, password is whatever you set it to (same as logging in to the web UI)

Did you get this figured out? I should have added that if you haven't set a password for the webUI then the password is blank and you won't be prompted to login to the webUI.

 

In either case, the user is root, whether for the terminal or webUI.

 

 

Share this post


Link to post

Sorry for not getting back to you sooner. I was able to delete the folders using Krusader thanks to Squid and all your help. although i still cannot get use the terminal commands all I get when click on terminal is it asking for password and when I put the password i have saved it says login incorrect and closes the connection. Is this because i am using a Mac?  

Share this post


Link to post
10 minutes ago, Martintheshred said:

when I put the password i have saved it says login incorrect and closes the connection. Is this because i am using a Mac?  

Yeah, I seem to recall something about Terminal will not work via Safari if you have a password set up.  Does it do the same thing with a different browser

Share this post


Link to post
3 minutes ago, Squid said:

Yeah, I seem to recall something about Terminal will not work via Safari if you have a password set up.  Does it do the same thing with a different browser

When I use terminal from the webUI, it doesn't prompt me to login, I assume because I am already logged in to the webUI.

 

Maybe he means "terminal" as some sort of telnet application running on Mac, but I am not familiar with that environment.

 

@Martintheshred can you clarify how you are doing "terminal"?

Share this post


Link to post

Hi Guys you are being really helpful here thanks yes it is the terminal prompt  from the webUI and the same thing is happening if i use firefox as well see attached 

Screen Shot 2019-03-17 at 16.30.36 (2).png

Share this post


Link to post

I don't know what happens when you click on TERMINAL with a trial version or if you don't have a root password.

 

If you have a password set for the root user in the webUI then that is the password you would use. If you don't have a password set for root in the webUI then you should be able to just hit the Enter key at that prompt.

Share this post


Link to post

Hi This is not a trial version that i have. I have not tried to get into this terminal directly from the GUI on the Machine i have only tried to access it from my Mac in both Safari and Firefox. i will try that tomorrow.

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now