Jump to content
Sign in to follow this  
mkyb14

Parity shows as invalid

2 posts in this topic Last Reply

Recommended Posts

Looking for some guidence on why my parity is showing as invalid.  Been running unraid for 2 years now, no real issues.  just noticed that I got the orange triangle.  Did a manual scan last night and it has 0 errors.

 

Only thing I can think of is that I put an old drive in a while back and it failed, (no data on it) I was just adding it to the system for eventual use.  IF that's the reason, can I not simply remove the drive from the array since there's no data on it with out blowing everything up?  Never removed a drive in unraid before. 

 

 

Screen Shot 2019-05-14 at 7.39.38 AM.png

Screen Shot 2019-05-14 at 7.40.49 AM.png

Share this post


Link to post
12 minutes ago, mkyb14 said:

why my parity is showing as invalid. 

Parity isn't invalid, the triangle is warning you about disks 8 and 9 being disabled.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this