Jump to content
gotlost

VM create button doesn't work

3 posts in this topic Last Reply

Recommended Posts

Hello, im trying to make a new windows 10 VM, but when i press the create button nothing happens, i have tried with an windows server 2012R2 and 2016 too, which gave the same result. i have no problem creating an libreELEC VM.

 

System Info:

M/B: ASUSTeK COMPUTER INC. WS C422 SAGE/10G

CPU: Intel® Xeon® W-2123 CPU @ 3.60GHz

HVM: Enabled

IOMMU: Enabled

Memory: 32 GiB DDR4 Single-bit ECC (max. installable capacity 3072 GiB)

Running Unraid: 6.7.0

 

Have anyone had the same problem, or any idea why

Share this post


Link to post

Go to Tools - Diagnostics and attach the complete diagnostics zip file to your next post.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.