Jump to content

(Solved) Can no longer access GUI

4 posts in this topic Last Reply

Recommended Posts

For the past few days I have been having network issues with my unraid server (just the internet access to the community apps). Today I decided to update to 6.7.0 from whatever version was prior to this one. Now I cannot access the GUI at all from any device or browser. I tried deleting the network.conf and rules since I wanted to change the IP Address anyway but I still can't access it. It works fine with SSH and direct connected to a monitor. Any help would be greatly appreciated.

Edited by ucliker

Share this post

Link to post

You need to upload the Diagnostics file with your next post.    To do this from either the Console or SSH session, you type   diagnostics   on the command line.  That will write the file to the   logs    directory/folder on the flash drive.  You should be able to shutdown the server down with the    poweroff   command--that's is what I recall.  If that does not work, a quick push of the power button should initiate an orderly/clean shutdown.  


EDIT:  make sure that you don't have GUI access when you get the Diagnostics File!   🙄   

Edited by Frank1940

Share this post

Link to post

I figured it out finally. I think it was my router since I had my static IP Address set to my old address but once I changed it everything was fine I think. So earlier today I deleted network.conf and rules and changed the eth0 address to a new address but the old address still works?

Edited by ucliker

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.