Jump to content
Sign in to follow this  
Jeffarese

Dynamix Temperature crashed my server when trying to write driver?

1 post in this topic Last Reply

Recommended Posts

Hi.

 

I've tried to set up the Dynamix Temperature plugin.

 

I previously installed perl with Nerd apps and tried to click "Detect" to auto detect my driver, but the page reloads and nothing happens.

 

I looked for info about my motherboard and determined the sensor driver was IT87, so I wrote that on the "driver" input field and clicked "Save" and that crashed my server, no access from GUI nor SSH.

 

Any idea?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this