Jump to content
Sign in to follow this  
noahrider456

VM Booting W/No Display

3 posts in this topic Last Reply

Recommended Posts

I believe I have everything configured correctly. However when I boot my VM I have no display. I am doing a passthrough with my MSI Nvidia Geforce 1060 6GB. I have selected my graphics card in the VM configuration and I have also included my ROM Bios (I have tried without as well). Whenever I boot the VM the display goes black and my monitor turns off (stand by). I do not know what to troubleshoot or what to do now. 

 

In case you were wondering the way I retrieved my BIOS is here: https://nvidia.custhelp.com/app/answers/detail/a_id/4188/~/extracting-the-geforce-video-bios-rom-file

 

I'm not sure if that is the correct way to do that or not, any help is appreciated, thanks!

Share this post


Link to post

This is a good question. I did not discover the correct way to do it myself. Attempts to my use my own bios on an MSI 1080 TI Aero all failed. I ended up finding a 1080 ti bios somewhere someone else had posted and it worked. Been using it for over a year now. I'd love to know how to do this the correct way though.

Share this post


Link to post

I believe the trick here is to edit the header of the bios file with a hex editor as in his video here:

 

Skip to 2:20 where he explains editing the header out of the file before use.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this