Jump to content
limetech

Unraid OS version 6.7.2 available

170 posts in this topic Last Reply

Recommended Posts

1 hour ago, StevenD said:

You could go to 6.6.6.  Surprisingly, that was a really good release.

That would be the "better the devil you know" approach?

Share this post


Link to post
Posted (edited)

Will we see a 6.7.3 with updated kernel before 6.8 series starts?

 

Since the 6.7 series will be used by some people for a time after 6.8 releases and while it's being tested.

 

@limetech

Edited by Dazog

Share this post


Link to post
Posted (edited)

Looks like 6.8.0 RC's are not far away :D:D

 

The new remote access management plugin appears to be live and testing internally as it requires `6.8.0-rc0p`

 

https://raw.githubusercontent.com/limetech/Unraid.net/master/Unraid.net.plg

 

<?xml version='1.0' standalone='yes'?>
<!DOCTYPE PLUGIN [
	<!ENTITY name "Unraid.net">
	<!ENTITY launch "Settings/ManagementAccess">
	<!ENTITY author "limetech">
	<!ENTITY version "2019.03.07a">
	<!ENTITY pluginURL "https://raw.githubusercontent.com/limetech/&name;/master/&name;.plg">
]>
<PLUGIN name="&name;" author="&author;" version="&version;" launch="&launch;" min="6.8.0-rc0p">

 

Edited by WingmanNZ

Share this post


Link to post
On 8/26/2019 at 5:42 PM, WingmanNZ said:

Looks like 6.8.0 RC's are not far away :D:D

 

The new remote access management plugin appears to be live and testing internally as it requires `6.8.0-rc0p`

 

https://raw.githubusercontent.com/limetech/Unraid.net/master/Unraid.net.plg

 


<?xml version='1.0' standalone='yes'?>
<!DOCTYPE PLUGIN [
	<!ENTITY name "Unraid.net">
	<!ENTITY launch "Settings/ManagementAccess">
	<!ENTITY author "limetech">
	<!ENTITY version "2019.03.07a">
	<!ENTITY pluginURL "https://raw.githubusercontent.com/limetech/&name;/master/&name;.plg">
]>
<PLUGIN name="&name;" author="&author;" version="&version;" launch="&launch;" min="6.8.0-rc0p">

 

 

<PLUGIN name="&name;" author="&author;" version="&version;" pluginURL="&pluginURL;" launch="&launch;" support="https://forums.unraid.net" min="6.8.0-rc0q">

 

🙂

Share this post


Link to post
On 9/4/2019 at 3:02 PM, starbetrayer said:

 

<PLUGIN name="&name;" author="&author;" version="&version;" pluginURL="&pluginURL;" launch="&launch;" support="https://forums.unraid.net" min="6.8.0-rc0q">

 

🙂

Yup in the change logs for a few plugins now I have seen mentions to 6.8.

 

From seeing a feature requests looks like 6.8 will have a proper login page as well.

 

Share this post


Link to post
On 8/26/2019 at 6:42 PM, WingmanNZ said:

Looks like 6.8.0 RC's are not far away :D:D

 

The new remote access management plugin appears to be live and testing internally as it requires `6.8.0-rc0p`

 

https://raw.githubusercontent.com/limetech/Unraid.net/master/Unraid.net.plg

 


<?xml version='1.0' standalone='yes'?>
<!DOCTYPE PLUGIN [
	<!ENTITY name "Unraid.net">
	<!ENTITY launch "Settings/ManagementAccess">
	<!ENTITY author "limetech">
	<!ENTITY version "2019.03.07a">
	<!ENTITY pluginURL "https://raw.githubusercontent.com/limetech/&name;/master/&name;.plg">
]>
<PLUGIN name="&name;" author="&author;" version="&version;" launch="&launch;" min="6.8.0-rc0p">

 

I really hope it's the true remote/offsite management. I hate having to turnon VM on my work machine, just so that I can use openvpn to remotely manage unraid

Share this post


Link to post

Hi all,

 

New to unraid.

 

I have been unable to edit XML for VMs on version 6.7.2

 

The toggle 'Form Mode' option isn't working and right click on the VM doesn't display the 'Edit XML' option.

 

*Edit: Was a Chrome browser issue, working fine with Firefox :(*

Halp please.

TIA

Edited by Matzz786

Share this post


Link to post

will we ever get in-place encryption for pre-existing xfs disks?  Like, without having to go through spaceinvader's steps to do so.

Share this post


Link to post
On 9/25/2019 at 7:53 PM, takkkkkkk said:

Is it just me or the development seems to have slowed down?

 

On 9/25/2019 at 8:26 PM, BRiT said:

It's just you.

 

It is just you.

 

<PLUGIN name="&name;" author="&author;" version="&version;" pluginURL="&pluginURL;" launch="&launch;" support="https://forums.unraid.net" min="6.8.0-rc0w">

 

6.8.0-rc0w

 

That's a lot of releases for development.

 

I am betting that the 6.8.0 is close by now.

Share this post


Link to post
57 minutes ago, starbetrayer said:

 

 

It is just you.

 

<PLUGIN name="&name;" author="&author;" version="&version;" pluginURL="&pluginURL;" launch="&launch;" support="https://forums.unraid.net" min="6.8.0-rc0w">

 

6.8.0-rc0w

 

That's a lot of releases for development.

 

I am betting that the 6.8.0 is close by now.

They haven't hit the next milestone

 

6.8.0-rcn0sy  :P

Edited by Dazog

Share this post


Link to post
On 9/28/2019 at 2:45 PM, Dazog said:

They haven't hit the next milestone

 

6.8.0-rcn0sy  :P

They are up to `rc0y` now :)

 

image.png.57a0c109b65ad4a60ef23efa51dc4597.png

Share this post


Link to post

Just tried to upgrade tpo 6.7.2 and I'm experiencing hard random crashes (system unresponsive & always within first 5minutes of boot) and tried to tail the syslog to catch culprit, to no avail. Running the libreELEC dvb build along with two VMs (passing in a quad card NIC to pfsense).

 

I tried setting "PCIe ACS override: to both" from Downstream, previous setting on 6.5.3 was set to "Yes". Has been rock stable on 6.5.3.

 

I'm running an old AMD FX8320 cpu and ASRock 970 EXTREME4 motherboard. No further BIOS updates for this mobo since 2015.

 

This is my append: append vfio-pci.ids=1b73:1100 pcie_acs_override=downstream initrd=/bzroot

The pci.ids correspond to the NIC, and I've also got a WinTV HVR-1600, card which I'm not passing through.

 

Any thoughts here? Wait for v5 of the kernel or end of life for this mobo/cpu?

Edited by joelones

Share this post


Link to post

First thing to do is run a memtest for a few passes

Share this post


Link to post
6 minutes ago, Squid said:

First thing to do is run a memtest for a few passes

Memtest on an already stable system with older kernel? I've been on 6.5.3 for years without issues and reverted back and it's stable.

Edited by joelones

Share this post


Link to post

Memory can and does go bad, and everyone should run a pass every few months.  Different kernels can utilize memory differently.  A memtest is pretty much always the first thing to do in this kind of issue, if only to rule it out.

Share this post


Link to post

Upgraded from 6.5.2  to 6.7.2. OS loaded and everything seemed fine until I played something through Kodi on my HTPC. Videos played for about 10 seconds and stopped. I tried multiple videos with the same results. I played through Plex on XBOX One and there were no issues.

 

I checked on another PC. Tower was not longer visible under Network, however I was able to browse shares when I specified IP address. Rebooting Tower, HTPC and PC did not solve the problem. I had to revert to 6.5.2 and network issues disappeared.

Share this post


Link to post
11 minutes ago, talkto_menow said:

Upgraded from 6.5.2  to 6.7.2. OS loaded and everything seemed fine until I played something through Kodi on my HTPC. Videos played for about 10 seconds and stopped. I tried multiple videos with the same results. I played through Plex on XBOX One and there were no issues.

 

I checked on another PC. Tower was not longer visible under Network, however I was able to browse shares when I specified IP address. Rebooting Tower, HTPC and PC did not solve the problem. I had to revert to 6.5.2 and network issues disappeared.

This is a known issue and is fixed in the new 6.8.0rc's

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.