Jump to content
Sign in to follow this  
dstark4

RandomTelnet Connection

3 posts in this topic Last Reply

Recommended Posts

I am unsure if I should be concerned about this. I did not disable telnet upon installing this server and I have found in this entry in syslog, (while trying to diagnose another problem), for a telnet connection. The connection has come from a month old laptop. I have gone and disabled telnet on this service, however nothing in the log really tells me if anything was done. Any insight is greatly appreciated.

 

Jun 26 18:40:30 LakeHouse01 kernel: nf_conntrack: default automatic helper assignment has been turned off for security reasons and CT-based  firewall rule not found. Use the iptables CT target to attach helpers instead.
Jun 26 18:41:06 LakeHouse01 in.telnetd[26898]: connect from 192.168.3.177 (192.168.3.177)
Jun 26 18:41:43 LakeHouse01 in.telnetd[27788]: connect from 192.168.3.177 (192.168.3.177)

 

 

More concerned that some asus preinstalled crapware may have a man in the middle problem.

Share this post


Link to post

You can try to telnet to your server and see if it goes through. If it doesn't then it's off.

Share this post


Link to post

Yes it was left on from initial install of the server. Went ahead and turned it back on to see what the logs look like when you start up telnet to unraid. It looks like this log entry is just opening up the session, not logging into the server itself. I have re-disabled it, thanks for the help.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this