Jump to content
HH0718

(Solved) New UnRaid Build freezes within 24 hours

5 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Hello Everyone,

 

I just built a Ryzen 7 1800X server with the following components.

CPU: Ryzen 7 1800X

GPU: ASUS 8GB 580

RAM: 48GB

PSU: 750RMX Corsair

MotherBoard: ASUS Crosshair VII Hero W/ Wifi (latest firmware)

 

I have successfully setup the USB and I have 3 x 1TB hard drives set (2 as parity and 1 as disk1).

However, the disks are failing even after formatting and I'm not sure why. Either way it should still run without freezing.

 

I have setup docker with 4 apps: Plex, Radarr, Tautulli, and NZBGet.

 

I also downloaded DVB version for the DTV PCie card to watch live tv over plex.

Even before all of these installs and services, my UnRaid server would freeze within 24 hours. I believe the longest is 11 hours.

 

I have researched Ryzen build bugs and have turned off any power saving features in the Bios. I have the latest firmware and I have made sure that the server has enough power provided by the PSU.

I have also pulled apart all the components and re seated them. 

I ran diagnostics but I'm not sure what to look for.

Would anyone be so kind as to steer me in the right direction?

tower-diagnostics-20190707-2346.zip

Edited by HH0718
Learned to drag and drop files LOL

Share this post


Link to post
Posted (edited)

I've been here. Please see below. You need to disable C States in both BIOS and config file on the flash.

 

 

Edited by sit_rp

Share this post


Link to post
11 minutes ago, sit_rp said:

I've been here. Please see below. You need to disable C States in both BIOS and config file on the flash.

 

 

Yeah, I tried looking for C-State in bios but the manual contains zero words of that kind and I've scoured the bios for it several times. I'll try the Flash part but I believe I already tried that using: append rcu_nocbs=0-11

Although maybe that's something else. I'll report back. Thanks.

Share this post


Link to post

I found a "Global C State" setting in Bios. I clearly did not "scour" the Bios. 

I have disabled it and added the line to the GO file.

Thanks, I'll come back if there are any other issues.

Share this post


Link to post

@sit_rp

 

Thanks for your guidance, I have not had any issues since applying your recommendation.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.