Jump to content
Sign in to follow this  
sadeq

configuring unraid with apc snmp card (SOLVED)

2 posts in this topic Last Reply

Recommended Posts

Posted (edited)

I have brought the APC SRV1KRI ups with it's SNMP card "APV9601" (no web interface or any fancy stuff, only SNMP).
then I downloaded the APC UPS Monitor software and it worked fine with it.
but I can't configure it with unraid
I have set the cable to ether and ups to SNMP and enabled APCUPSD
the device field is:  "<IP Address>:161:APC:private"
imageproxy.php?img=&key=00b562fcac28e727imageproxy.php?img=&key=00b562fcac28e727Cde9qUR.png
the snmp community string field was empty so I set it to private !
 

Edited by sadeq
SOLVED

Share this post


Link to post

so it was not a configuration problem.
the problem is that apcupsd was not restarting, so I entered the terminal and typed "pkill apcupsd" and enabled it again from the web UI, a reboot would've solved the problem though.
and btw, there is no need to type anything aside from the IP address of the device if the rest is default

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this