Jump to content

2 posts in this topic Last Reply

Recommended Posts

I currently use Version: 6.6.1. I attempted to update to 6.6.2 using the upgrade option on the server....it failed. I attempted to upgrade via downloading>make bootable>failed. At one point, it loaded, but wasn't locatable. I even checked my router to locate an unidentified IP and nothing. 

This has become the norm, at least for me, when upgrading. 

For me, since 6.6.1 is working without any issues, I don't think I will be upgrading any time soon. I'm not willing to lose my server nor all of my current settings because of upgrades. 

The reason for this post is to see if anyone else is having the same issues?

Share this post


Link to post

I forgot to add my server stats....

 

Model: Custom

M/B: Gigabyte Technology Co., Ltd. - AB350M-DS3H-CF

CPU: AMD Ryzen 3 2200G with Radeon Vega Graphics @ 3500

HVM: Disabled

IOMMU: Enabled

Cache: 384 kB, 2048 kB, 4096 kB

Memory: 16 GB (max. installable capacity 256 GB)

Network: bond0: fault-tolerance (active-backup), mtu 1500 
 eth0: 1000 Mb/s, full duplex, mtu 1500

Kernel: Linux 4.18.10-unRAID x86_64

OpenSSL: 1.1.0i

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.