Jump to content
FalconX

failed to rebind & br0: checksum failures

1 post in this topic Last Reply

Recommended Posts

Posted (edited)

Hi all,

 

Recently I started getting the following errors, I would appreciate any and all help I can get with this. If someone can look over my network settings that would be wonderful.

 

I have two NICs. I decided to keep eth0 and br0 to unRaid and Dockers, whilst having eth1 being assigned to VM's using VLANS.

 

I keep getting these errors. I'm not sure if I have my network settings correct, or if I am doing VLAN's correctly.

Every 12 hours which is my USG router dhcp lease time, it gets a fail to rebind message and shortly after I get the following:

 

KG34bEx.png

 

I would also like to mention, I have a pihole container set on Custom br0: 192.168.1.5. Everytime I reboot unraid, the container fails to start. I have to turn dockers off and on again to get Custom br0 to show up again as a network interface and then start the container.

 

Network settings:

RYr3Md7.png

 

Docker settings:

od2y3OB.png

USG:

 

bNXP3lT.png

 

Thank you in advance!

Edited by FalconX

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.